ZViewer 2.0.1.5

#1

The Newest version of the Zviewer app is available for download.
http://surveillance.zmodo.com/media/downloader/tool/Zviewer2.0.1.5_Setup.exe

This version should look identical to the older versions of the app, except it should support the encrypted video streams.

Please post any issues that you have with the newest Zviewer version here.

1 Like

#2

Wife just asked me if there was an update and here it is. Seems to work so far. Much appreciated!

0 Likes

#3

Yes! Works great. Thanks

0 Likes

#4

Fantastic…working fine at the moment. Greatly missed and much appreciated.

0 Likes

#5

One issue I am having is if I close the program out and then reopen it, the cameras will not show up. I’m getting “username or password error” in the view grids. If I uninstall the program and reinstall, they pop back up. With that said, the playback still works. Any suggestions?

0 Likes

#6

May have to put your personal password back in each camera using the edit device drop down.

0 Likes

#7

I have a wired 8 camera system. I can’t access cameras individually, only the nvr. I’m not very tech savy, so if i’m missing something, please let me know.

0 Likes

#8

If you click in the camera view box you want then double click on the camera in the sub lineup under the nvr it will display that camera live in that box. Have to do them one at a time till they’re all displaying. There may be an easier way but that’s the only way I know.

0 Likes

#9

yeah, I either do that or just drag the camera to the box. unfortunately, after I close the program and reopen it, it will not allow me to view the cameras live and that is when the “username and password error” comes up. I can log into the nvr via the software but not the individual cameras but that doesn’t solve the issue. It is probably something simple in my network that i’m missing.

0 Likes

#10

I’m wondering if it isn’t saving the password on exit? Right click and edit the device in the list, and put in the password again to see if that resolves the issue.

0 Likes

#11

Is there a way to save the camera layout configuration? I upgraded to ZViewer 2.0.1.5 and love that recorded video playback has been restored. Thank you, Thank you, Thank you.

But now when I close ZViewer and reopen, the cameras do not show in their grids. Each time I open ZViewer I must drag or double-click each camera to have them display. But this configuration is not retained when the app is closed. The app does retain the DVR & camera login credentials. I note in the sys.ini file the correct camera mac addresses are being saved as I close Zviewer but don’t know if the format afterwards is correct?

[LocalSettings]
VideoPath=D:\ZviewerPath\ZviewerVideo
AllVideoPath=C:\ZviewerPath;D:\ZviewerPath;H:\ZviewerPath;
ImagePath=D:\ZviewerPath\ZviewerImage
PackingTime=0
HasVoice=0
HDDFull=0
MinDisk=1
[Layout]
WndCount=4
[PlayingChn]
045c0692bfcc_0=1
045c0692bfde_0=1
045c0692bfe4_0=1
045c0693da51_0=1

System:
Model: ZP-NE14-S-2T
w/ 4 ZP-IBH15-S1 cameras

Even if this cannot be fixed I’m happy with the update since I an now able to playback recorded video on my laptop.

0 Likes

#12

I have a 4 channel Zmodo replay NVR and two Zmodo Smart PT cameras. Using Zviewer 2.0.1.5, I can view all individual cameras fine.

  1. When I first installed the program, I could click on Ch1, Ch2, Ch3 ,or Ch4 under the NVR group and see video from each camera attached to the NVR . After I changed the password from the Zviewer default to match the password stored on the NVR, I do not see any video, just a gray colored window. I know the new password is correct because I can playback video from the NVR and configure NVR settings.

I tried uninstalling Zviewer and reinstalling it but I still can not see live video when I click on the individual channels of the NVR. But I can see live video when I click on the individual cameras directly. Recorded playback from the Replay Hard Drive always works fine.

  1. On the Smart PT camears, I can watch live video fine but I cannot playback recorded video from the MicroSD card.
0 Likes

#13

I have upgraded from 2.0.0.10 to 2.0.1.5 and had the following issues:

  • Can watch DVR playback now, but no live stream from DVR connected cameras. Must individually add cams to watch live streams.

  • Camera layout does not save when exiting & must be reset at each open

Otherwise a good start to regaining use of the system

0 Likes

#14

Camera layout does not save, looks like the values are stored, but possibly the software doesn’t call them up when opened.

You might try adding by device ID instead of by IP address for the DVR.

0 Likes

#15

I use my DYNDNS address to access over the internet to a static port 8000 on my firewall. I tried using device ID, but it seems to be linked to an old IP address, which I cannot edit (greyed out).

Is the camera layout bug in queue for a fix?

0 Likes

#16

The IP stored under the device ID is the one registered in our server for the device. the device has to be registered with our server for it to be updated.

I added the camera layout bug to the fix list. I currently consider that to be the most critical issue with 2.1.0.5

0 Likes

#17

I downloaded the new ZViewer, deleted all the devices, then added everything back via a LAN search. Now when I right-click on the NVR and select Remote Settings, I get a “login failed” message. The device username and password never changed and matches the current settings.

0 Likes

#18

I have two systems:

  1. ZP-NE14-S has older FW and will not display on ZViewer 2.0.15 unless I use the IP view rather than the NVR view. However, how do I know that the NVR is recording correctly if I can’t even set up the parameters.

  2. ZP-NJ18-S has FW V43.91.0.14 which I believe is newer. It does display the NVR cameras and does not show any IP camera options to even try. I would really like to get some rollback FW for this. Does anyone know if it’s available and what the version might be?

BTW, confirmed that the camera layout does not display when zviewer is closed and restarted.

0 Likes

#19

@racerfern Zviewer 2.0.15 assumes the newest firmware for all available devices.

It has not been tested with, and we would not recommend using with any devices still on the unsecured firmware versions.

0 Likes

#20

Finally!:grin:
Tested here, but same issues related above.
I can only access the storaged videos if I add the NVR manually by IP address.
Still can´t see the images directly from NVR atacched devices, only if I add the cameras individually.

But this is a big progress!
And a last wish… Please, put in ZViwer an option to get and save footages in small files. It´s horrible to enter in the NVR and save the videos in an USB drive each time.

Thanks!

PS: when close and re-open, I lost all cameras and need to re-add again.

0 Likes