**!Zsight App Won't Log In!** iPhone only **FIXED**


#1

** Update, as of 1/12/15 with the newest update to 1.3.52, the iPhone access issue is over Zsight is resolved ** If you are experiencing issues, please update to that newest version.

We are currently experiencing difficulty with the Zsight app due to a recent update! We are working quickly to resolve the difficulty logging into the Zsight app, and I will post on this forum once that issue is resolved. In the meantime, we have found a workaround that will allow you to continue accessing your cameras on your iPhone as the problem is resolved.

If you download the app named MeShare from the App Store on your iPhone, and log in using the exact same credentials that you used with the Zsight app. That should allow you to log in, and view all devices that you were previously viewing on the Zsight app.


Adding camera and error device not on message
Zsight says email taken on first time loading
Zsight says email taken on first time loading
#2

#3

This topic is now a banner. It will appear at the top of every page until it is dismissed by the user.


#4

Checked the app store for the Me Share app and could not find it…Are you sure that is the proper name ??
Please let us know
thank you
Also how long before the app will be fixed


#5

Be sure you are searching for MeShare and not Me Share. Also, if you are on an iPad, you may have to toggle to the “iPhone only” apps in the app store.

We are working quickly to resolve the issue, but because the update will have to go through approval to be added to the app store we do not have a concrete timetable.


#6

I downloaded the MeShare app and first it lists two cameras (Meshare Camera) and (EZ Cam). I am not sure which one to select. I first tried the EZ Cam and the directions say to plug in the camera and wait 30s until the light is blinking blue. My camera does not blink anything. It just stays green. Then the next screen shows my network and asks for my password. I enter my password and the next screen tells me to hold the phone’s display in front of the camera’s lens (about 8 inches away) and to press NEXT when I hear a tone. I don’t hear a tone. The next step says the device is connecting to your WiFi. This may take a moment. It then tells me that my password is wrong and to try again. This is not working for my Zmodo Fox IP Camera. Any suggestions?


#7

Is this workaround you mention above apply to the Zmodo Fox as the light on my camera only lights up green. It does not blink. I have tried just about everything I possibly can to get this to work since I’ve done the update. Is it possible to put the old app back online until this new app can be fixed?


#8

I just tried you newest update from 1-10-15… It will only see one of my ezcams, says cam is offline. Me share sees both as well as my other iPhone with older version…Is a fix that works coming soon ? If not why not go to the version that works. Pre 1-7 15…


#9

Newest updated just installed, everything back to normal for me. Thanks for the update. Was curious if some of the new features like digital zoom were included, I can seem to find it’s function.


#10

#11

Hi, today my app Zsignt for android phones can not login. it tell me “network problem detected” in two android phones… yesterday it was worked fine in every phones in 4g and wifi.

Zviewer in the pc works properly…
I think the app has a problem ?

I have tryed to connect whit meshare app and it tell me “time connection too long”

ps: Sorry for my english… :innocent:

Thanks


#12

I am having the same problem as well for both Zsight and Meshare. I’m using an iPhone 5 with LTE as well as Wifi. I also just updated meshare and still can’t log on


#13

I can’t login to Zsight or meshare either… On iPad,iPhone 6 or Mac computer…


#14

I’m having the same problem on both the iPad and iPhone 5s. Laptop is fine but when I try to log in Zsight on iPhone it times out. I installed the MeShare app and that times out as well. I believe there’s still a problem!


#15

This topic is no longer a banner. It will no longer appear at the top of every page.


#16

Zsight worked for a minute then started acting up again. I think it’s safe to say that we should just let the maintenance work itself out over the next few hours and try again tonight


#17

Hello !

I’m french and I have the same problem as you. When I log on my android phone from time to time I get the message “NETWORK PROBLEM DETECTED”.

Why?

How to solve this problem?

Thank you very much and good day to all!


#18

This issue was caused by the server maintenance. Everything should be back up and running now, including the picture snapshots in Zsight. If you still continue to have issues, try force closing the Zsight app, then rebooting the phone. This should reset the connection between Zsight and our server.