Zsight and meshare "device offline"?


#112

I recently installed Zmodo Greet doorbell version 1.0 with the WiFi extender. Every time I leave my home WiFi range the device goes offline. I have 2 other Zmodo cameras that are not a part of the extenders network and I have no problems with them. Help ?


#113

So it looks like the problem came back from 2015. We have been trying to view our cameras through the Zmodo app and they show up as all offline, when they are not.


#114

There are a number of things that can cause a cam to go offline. Check that DHCP is enabled, as the cam’s keep alive signal is tied to DHCP.

Try rebooting, and check if that fixes the problem.

If it happens again within a short-ish period of time (6months?), call support, and we can help determine what is causing the issue.


#115

Hi Patty, DHCP was enabled. I rebooted it, and it worked. Thank you!


#116

None of that keeps the cameras from going back offline in a short period of time. Now, one of the three won’t even reconnect after it was reset. These are model ZH-IXY1D cameras. I now understand why my Panasonic cameras cost so much more - they work.


#117

@daddywarbucks Please reference the last portion of my previous post.


#119

I fought this problem for years but came up with a cure. Buy you a WeMo Belkin switch and plug your NVR into this module. You can then repower your NVR from your cell phone from anywhere in the world. Repowering the NVR always brings it on line again so Zsight and MeShare can monitor when you are away from home and unable to fix it locally. $68 at HomeDepot. Kind regards, Don


#120

Phone support is non-existent look at the wait times. please transfer the comments to phone support. 3 times with up to 3 hour wait times and still on hold. Waste of my time.


#122

Have the same problem. They are showing offline for the past 7 days.


#123

Same problem here too…

SO WHAT THE FIX!!!

piece of junk!!


#124

What the point of buying another gadget?

Get it fixed correct the 1st time!!


#125

@gxnx as indicated above


#126

Optional Settings
(required by some ISPs)

 	 Router Name: 	

WRT54GS

 	 	 Host Name: 	
 
 	 Domain Name: 	
 
 	 MTU:	 	 	 
 	 Size:	

1500

Network Setup
Router IP Local IP Address:
192
.
168
.
1
.
1

 	 Subnet Mask:		 	 

Network Address
Server Settings (DHCP) DHCP Server: Enable
Starting IP Address: 192.168.1.
100

 	 Maximum Number of  DHCP Users:	 

50


#127

Customers have reported success with increasing the DHCP lease time in their router, and decreasing the frequency of offline instances.


#128

i put the lease time to 9999


#129

The Client Lease Time is the amount of time a network user will be allowed connection to the Router with their current dynamic IP address. Enter the amount of time, in minutes, that the user will be “leased” this dynamic IP address.


#130

You are correct that increasing the DHCP lease time can affect the issue, as it links to the DHCP lease end. However, the devices should reconnect with a new lease.
A permanent lease time is not always a good idea.

Additionally, if you are using a long DHCP lease time, make certain to have a wider range of DHCP leases available. Some routers default the DHCP lease range to only 20. If your DHCP lease time is 9999 and you only have 20 addresses available, most users will run into problems.


#131

The best way to resolve this issue is find a way to remotely restart the wifi router or call Comcast to restart the cable modem .

Anybody knows a way to restart those devices remotely?

that the best solution.


#132

Yea technically it is an easy fix.

The reason why the device goes offline after 2 days was because of the lease time.

The wifi router is like a DHCP server and the default lease time is 2 days for me and when I increased it to 7 days it stays that long and or course you can reboot the router on the 6th day,

You can either remotely reboot the cable modem or call Comcast to do it.

Maybe there is a feature in the Zmode device setting where you can click Reboot on the device and it will get a new IP

There you go…easy peasy fix,

Zmodo- maybe you can send me another pivot camera for my contribution to the solution for the problem…many users are experiencing.


#133

@gxnx
Please be aware that I recommend against using the “fix” that you are recommending.

Customers should not need to reboot their devices every time the DHCP lease cycles. If they do, it indicates either an issue with the network (most often a DHCP table that is too small), or an issue with the device’s firmware.

If you have to reboot the device every great once in a while (once per 6months) that is fine, but more than that indicates a problem. You should resolve the problem causing it to fail to reconnect when the lease expires, not extend the lease to hide the problem.