Zsight and meshare "device offline"?


#83

System has been out for over 2 days. Started working for a few hours yesterday than stopped working again. Not able to view on pc/meshare/zsight.


#84

I had the same issue and I found it was caused when the gateway address changed itself after a power outage. The gateway in the WIFI tab (Network Config) was different to the correct one in the Networking tab. Changing the gateway address back to the correct one solved that issue right away.


#85

I installed a new NVR system for my mom and stepdad. App works perfect on her iPhone but will not work on his LG. I’ve went through settings several times. Great system for the cost and works smoothly on the iPhone. Anyone have any idea of a fix for the LG phones???thanks.


#86

Could you be more specific about what isn’t working?

I use an LG G3 phone, and have not experienced any difficulty, could you let me know the specific LG phone that you are using?


#87

Don’t know what LG phone they have, but as another previous post of mine, the following LG phone will not work with Zsight:

Model Number: LG L39C
Version: 4.1.2
Baseband Version: MSM7627A
Kernel Version: 3.4.0
Build Number: J2054K
Software Version: L39CV10a

Dennis


#88

This phone only has 512MB of RAM, so it would have significant issues running any of our mobile apps.

The minimum RAM to allow the app to run alongside the phone’s system processes is 1GB RAM. With the apps that people typically run in the background, and to allow everything to run smoothly, I recommend 2GB of RAM.


#89

That makes sense. It does run ok for these though as I use them for my business clients:

Zviewer
IP Cam Viewer
QMEYE
CEC Connect

Thanks


#90

Check your router. Temporarily remove mac filtering. I had to complete firmware update this way with 2 of my cameras. Re enable and all will be back online even though they are working…


#91

Hi there,

I get this with Meshare on my Nexus5 phone.

I have one SmartLink 720p wireless camera, it randomly keeps saying the device is offline from within the App.

The wireless signal is fine (it is quite close to the router - and no I do not want to use a cable), the IP address of the camera and my phone remain the same, my external IP hasn’t changed either (but the Zmodo system should handle this)

Did anyone get to the bottom of why it randomly reports it is offline (I can still ping it when it says offline).

I assume this is an issue with the Zmodo backend servers?

Many thanks,

J.


#92

I have the same problem But after while its return back to normal . ( working ok now ).Also I just update my app 3.1.0.102 it said was lattest one. new app look fantastic.


#100

Was working for me up until a few dayd ago then offline AGAIN!! totally unreliable. ZViewer on my mobile works fine, just Zmodo & MeShare offline.

PLEASE FIX THIS !!


#101

Same with me. This is ridiculous!


#102

Same issue here. Calling out Zmodo tech support, a lot of complaints here already but no clear solution to the problem. I guess a class action lawsuit will be the next and only option if it cannot be solved.


#103

we must organize to bring charges against zmodo, because many people on the same problem and no solution !!!


#104

If you are wanting to speak with Zmodo support, then I would strongly recommend calling our support team. We are available from Monday-Friday, 8am-7pm CST, and can be reached at 217-903-5037.

The forum is primarily designed to host user generated content. While I do help when I can, I am only here to serve as a moderator.


#105

I have same problem with everyone. It’s been over a year viewing over Meshare/Zsight/Zviewer on/off every few days. My first post on this thread was on July last year.

Now I learn to live with it until get a better system later. Pretty sure not from Zmodo.


#106

All, try upgrading the software in the machine (not the app). I’ve been having the same issues, and upgraded the software today and it fixed the problem with the app.


#108

I had the same problems- camera showed offline, even though internet was up and running without issue.
I did 2 things. I set my router up to reboot automatically every night. I scheduled the cameras to turn off briefly, each night, through one of the Zmodo apps.
Since then [5 months now] I’ve had just one instance of a camera going offline, and unable to recover the connection remotely.


#109

Great that worked for you but doesn’t help when the cameras won’t even stay online for 24 hours. In my case even being on the same wifi network doesn’t help. I have to reset the cameras to get them back. These are stand alone wifi cameras, with no DVR connection. All have the latest firmware, all have plenty of router lease time, etc. There is no rhyme or reason as to why they will stay on or go offline. Can’t reach them with the app or through the website using a Windows PC.


#111

Same issue on my end, Customer service isn’t much help so come on Zmodo get it fixed or I’m looking for a new system!!!