Zsight and meshare "device offline"?


#21

I’ve had no problems with this system until a week or so ago, now I cannot view any camera from my phone unless I’m on the same wifi. Device offline is the alert I see, does anyone have a solution for this yet?


#22

I backup all apps before I update so I just rolled back to previous zsight app (1.2.2.70) and everything worked instantly. I uploaded the .apk to my Dropbox for everyone.

Please repost this cause I’m only posting this once. Good luck.

You will have to uninstall the current one you have from the play store and also turn off automatic updating for that app.


#23

Don’t need it yet, as I don’t use Zsight, but I saved it anyway.


#24

shootind5nukes,

Much appreciate for what you’re doing. I will try later today after work. Thanks.

For the advice rebooting the system. I did and problem is still.


#25

Rebooting would fix my device temporally but the problem would come back. Rolling back to previous version has fixed it permanently.


#26

Glad I am not the only one. My exact same issue started the sometime during the mid part of the week. I have rebooted my NVR three times in order to the video back on line. However, the problem persists. How about some help Zmodo!


#27

I have same problem every day.
sick and tire zmodo dvr.
doesn’t work dns too.


#28

Me to… same problem. I reboot my DVR and after 1 or 2 days le DNS doesn’t work…
Please Mister ZMODO can you correct the problem quickly.


#29

Same problem, worked fine for 3 months then suddenly get device offline error from remote locations (internet) Reboot works for awhile. Any suggestions?


#30

I HAVE THE SAME PROBLEM, AFTER RESTART THE SYSTEM WORKING, BUT AFTER 1 DAYS ZSIGHT AND MESHARE GO TO “DEVICE OFFLINE”? I WILL GIVE THIS ZMODO SYSTEM BACK TO THE SELLER IN EBAY!


#32

I called tech support and after confirming my e-mail address with their system they told me that their “Cloud Team” will input my information directly and that should correct any offline issues! Stay tuned.


#33

We are not completely aware of why systems are showing offline periodically. From what we can see at this point, the issue seems to correlate with the DHCP lease time in the router that the device is connected to. We are working to confirm the cause of the issue, and to find a more effective resolution.

Customers have reported success with increasing the DHCP lease time in their router, and decreasing the frequency of offline instances.

The issue does not seem to have anything to do with the version of Zsight that you are using, as the issue is the same across Zsight, MeShare, PC ZViewer, and our internal tools. If you want to test with older versions of Zsight, they are available here. http://files.zmodo.com/Software%20Files/Phone%20Apps/


#34

Hello Patty, when we can get a resolution?


#35

Same problem here. Using it for 9 months with no issues until recently. I tried opening ports (which I didn’t need to do previously) and it worked for a day. Now back to not working at all unless I am on the same wifi network. No idea what happened. Zmodo, please figure out how to fix this!


#36

When I open the app (internal to my network) I can see the cameras ONLY if I scroll a few times through the cameras. If I am external to my house, I can no longer view the cameras. This didn’t happen until the App Update, so I seriously doubt it’s lease time from my router.


#37

Same here ,start kast week Before upgrade app.still same if you switch on and off temporally ok half day device offline msj again,I going to wait until weekend and than if not send
It back to Amazon ,it’s not me looks like problem on zmodo side


#38

Ok guys, so it is the app. I figured out how you can fix it and my camera system has been online for 24 hours so far (which is 3x longer than I could get before).

It is the app, sorry Patty, you should know a little more about your product.

Delete zsight that is on your phone now. Go to http://surveillance.zmodo.com/support-software and select the zsight qr download at the bottom left of the page. Us QRScanner on your phone to scan the app and it will redirect your phone to the AppStore. After you install it this way - it works. The version is the same as the one you would search for on the AppStore, but the published date is 1 day later (so it’s an “update” that’s not being advertised as one).


#39

It´s impossible that is only the app. Because if i login to meshare.com on the web i get the same error. And the fix you suggested do not work for me.
So pleas Zmodo fix it quickly pleas!!!


#40

I have just done this and my zsight works both on wifi network it is connected to as well as 3g/4g. Lets see if this continues. Reply if anyone has had success or maybe im just having good luck today. Go zmodo community!


#41

Meshare wasnt working for me either. I did the above and ZSight now works perfectly.