Zsight and meshare "device offline"?


#132

Yea technically it is an easy fix.

The reason why the device goes offline after 2 days was because of the lease time.

The wifi router is like a DHCP server and the default lease time is 2 days for me and when I increased it to 7 days it stays that long and or course you can reboot the router on the 6th day,

You can either remotely reboot the cable modem or call Comcast to do it.

Maybe there is a feature in the Zmode device setting where you can click Reboot on the device and it will get a new IP

There you go…easy peasy fix,

Zmodo- maybe you can send me another pivot camera for my contribution to the solution for the problem…many users are experiencing.


#133

@gxnx
Please be aware that I recommend against using the “fix” that you are recommending.

Customers should not need to reboot their devices every time the DHCP lease cycles. If they do, it indicates either an issue with the network (most often a DHCP table that is too small), or an issue with the device’s firmware.

If you have to reboot the device every great once in a while (once per 6months) that is fine, but more than that indicates a problem. You should resolve the problem causing it to fail to reconnect when the lease expires, not extend the lease to hide the problem.


#134

I have no issues with the devices anymore since I put the lease to 9999
I even have a way to remote into my wifi router to reboot it when needed, or you can call your ISP to reboot the modem

Maybe Zomodo should have a “Restart” feature on the device setting to reboot the device to get a new IP .


#135

Hey Patty,
Ive been using the recently updated Zmodo App and also Meshare on my android phone, and I have 2 problems now…

First, with the new Zmodo App update 4.1.1.06, more often than not, I only get Camera (Channel) 1-----The other 7 usually all try to establish a secure connection, but ultimately time out before I get a video picture.
Second my Meshare App now says device off line, and I know it isn’t, because I can clearly see Channel 1 on the Zmodo App.

Help!

Thanks!

Jeff


#136

The devices which have been updated to the newest platform aren’t compatible with the MeShare app any longer.

With the Zmodo app, first log out (go to Me in the bottom left, then to log out), and log back in, check if the issue is resolved.

If you have cameras loaded alongside the NVR, you might try removing them and leaving only the NVR, as that might be causing a duplication in the video stream, making it too large to display correctly.

On the 1st channel that shows up, tap in the bottom left of the image to switch the display mode to low resolution before switching to the other cameras. The Zmodo app now starts in HD, where before everything started in LD. This can cause issues on some phones, or if you have a slower internet speed at the location where the system is installed.

Make sure the mobile device is running at least Android 5, has at least 2GB or RAM, and has a display resolution of at least 720x1280 pixels.


#137

Patty,

Thanks for the instructions! That worked!
Another question though about the update: Why do the 8 thumbnails on the main screen of the App not show the individual cameras?
All I see is 8 thumbnails of a living room with a big white sofa!

Thanks!

Jeff


#138

Mine also says “device offline” on zmodo app and browser. no luck fixing it.


#139

@BVM What is the model and current firmware version? How long was the device online before going offline?


#140

Version is V43.91.1.05, the model is ZM-SS78D9D8-S-1TB or zp-nj18-s The device was working just over a week after we left the location, and were not able to veiw remotely.


#142

Just putting a bump on this as this has been an issue with my unit as well for a few months, but I’m just getting to resolving it now. I just installed the new zmodo app, which looks great btw.

Device version for reference: V40.0.3.02


#143

I feel like I should set a reminder to check this daily but I just checked now and my sister shows up as offline… Yay. Issues continue.

So what’s the resolution here?


#144

Ok, so thats 3 days of the device functioning prior to it disconnecting and showing as device offline… yay


#145

I had the issue before were my cameras would go offline. I upgraded my router with a better one. Previously had a simple Belkin 2 band router and now got a dual band antenna Asus router. designated 1 access point to all the cameras and haven’t had any issues. I believe the Belkin router could not handle all the connections and would drop the connection to handle the rest of the connections.Hope this helps


#146

-New on this topic-
If your device was updated to the new platform through either the Zmodo or Funlux app, you will not be able to view the device in the MeShare app, and will instead see the “Device Offline” Message. If this happens, just use either the Zmodo or Funlux app.

(This is not the only thing that can cause the device offline message)


#147

I have a 4CH NVR with version V40.0.3.02. Everything was working great but I just switched from Spectrum to AT&T internet service. I now have a new AT&T wireless gateway. Meshare, zmodo apps say “device offline” or “poor connection” The old zsight app still works but it doesn’t give motion notifications anymore. Any ideas?

Also, is there a new NVR you sell that can work with my current cameras? Maybe its just time to upgrade that for better functionality


#148

One of the NVR’s I am the administrator of is this same version. I have already contacted Zmodo Support about this same issue. I now can view alerts if I use the Meshare App. However I can no longer view recordings remotely. I have talked to support both by phone and chats. Both have told me that there should be an updated firmware coming out soon. This issue has been going on for months. I also addressed this issue on this forum and never received a direct answer from Zmodo Support. We shouldn’t have to buy new equipment to do what we purchased the product to do in the first place. This NVR is part of a Non Profit Organization where funds are tight. I recommended this system since I have been a Zmodo customer for years and prior to the massive firmware updates and app updates had been a satisfied customer.


#149

I purchased a brand new 1080p system. The zmodo app works great with every feature EXCEPT motion alerts! The NVR flags motion properly in the recordings but no alerts are sent to my zmodo app. Weirdly enough the meshare app actually had alerts working fine but NOTHING else functions on the meshare app.


#150

I was having issues getting alerts on my Zmodo app from my 1080p cameras, found a fix that worked for me. See my update from today 3/12 - Alarms not showing up in Zmodo App


#151

This is great news that they mentioned a new update will be coming out soon to resolve the issue. I really do hope that they will provide a function of reverting to previous versions of firmware since this sort of thing seems to be happening quite often. I’ve had my unit for just over a year now, and there have been so many updates coming through, and they are forced updates that seem to correct one issue, but cause another. I thought the previous version of the firmware was fine and the app was ok too, so it would be great to reverting back to a previous version.


#152

I put the lease to 8888 minutes on the router and I release and renew the IP address once every week.
I even power on/off the router/modem every week.
Now the cameras are up when I am away for a week.