ZP-NE14-S Hard Drive Problem


#1

Hi, I have a ZP-NE14-S NVR with 4 ip cameras plugged in to it, the system is less than a week old and Ive had this intermittent problem. Every now and then the system stops recording and a message “Disk is not formatted, would you like to format now?” pops up on the monitor. I have told the system to go ahead and format the disk which it seems to do and recording starts again. Less than a day later (at random) the message will reappear, recording will stop and I have to go through the process again. Im not sure if this is a bug, faulty nvr or faulty hard drive, any help and advice would be greatly appreciated.

The system is hardware version v40.0.0.1 and the firmware is v40.0.2.14.


ZP-NE14-S Not Recording
#2

Oh, I forgot to mention, the hard drive is 1tb and came pre installed in the nvr.


#3

I also have this issue :frowning:


#4

I have the same exact issue with this system as well. Same firmware update version. Same model. Our Neighbor just got robbed and when I went to check the camera facing that direction the system was empty. No videos. Nothing but an error to format the hard drive. It seems when it gets full it’s not overwriting the data like it should and just freezes and corrupts the drive. This is unacceptable. The system is useless. What is being done to fix this?


#5

Same problem here. We are running 2 4 channel zp-ne14-s systems. I just went to search for some recordings and found nothing was recording for almost a month now. Seemed to be all four channels on one unit and only one channel on the other that was not recording. Both systems reporting 800GB free on the 1TB drives. This is not good.


#6

Typically this issue would be caused either by the system not receiving sufficient power, or by using a hard drive which is not rated for use in a DVR.

I would first recommend connecting the NVR to the wall directly, removing any surge protectors or battery backups to see if that resolves the issue. If the system is connected to one of those, and that device is not functioning properly, then that can cause difficulty with recording.

Also, check to make sure that they system is being powered with a 19V 3A power supply. Any other voltage will damage the sPoE NVR.

Lastly, make sure that the hard drive installed inside of the system is specifically rated for use inside of a surveillance system, if not, then it will probably have issues functioning in the NVR. Even if the hard drive came pre-installed, I recommend checking, because different sellers may install different hard drives into the systems.


#7

My system now reports “no storage medium” when accessed through internet explorer, in Zviewer only getting blank calendars. seems the hdd died… damn!

system is not even 3 months old!

systems reboots weekly, just rebooted it again manually still no HDD!

EDIT: took the NVR out of its hiding place, hooked monitor to it to find message about hdd not being formatted
WTF? it has been working for 3 months and suddenly it loses ALL records?

NOT GOOD!!! what can I do?

BTW: using only things that came with in the box (zmodo transfo, no powerbars, no foreign cat cables, etc)
Camera feeds are still on and visible via all apps.


#8

Is the installed HDD a WD purple, or a WD green?


#9

The drive installed is a Seagate video drive.


#10

I have had the same issue and still do. I have two ZP-NE14s and I have replaced both hard drives with WD Purple to try to resolve this problem. However, the problem never did go away. I am pretty sure this is a firmware issue and we won’t be able to be resolved until a firmware upgrade is available.


#11

I reformated the drive (had to connect a tv to the nvr) now it works again, but having lost almost a month of records and also now having to routinely check if it still works is lame…

after power outage some channels do not resume recording until their weekly reboot. .

firmware update is needed, hopefully Zmodo does work at this…


#12

I have the same issue with the HDD. I would click “yes” to format the drive, which solves the problem temporarily, then the issue would return every now and then. Is V40.0.2.14 the most recent firmware? Zmodo needs to fix this critical issue.


#14

I’m having the same issue! I’ve already sent in the NVR for repair due to this issue and now its happening again! In the past I’ve had success reformatting the drive, but now it wont even format! The only time that I see the Green HD light is when I reboot. Then it goes out. I’m thinking that this is definitely a firmware issue. Help us Zmodo!!!
Hardware version v40.0.0.1 and the firmware is v40.0.2.14.


#15

Exact same issue. Same software, firmware, hardware and issue. This thread has had over 1.3K views… and the only remedy offered is 'check the power supply is plugged into the wall…".

Um, yeah, checked that. I’m an electronic technician and I have never had a powerboard cause a voltage or amp issue in step down transformer power supply, but I humoured the advice. Faulty manufacturer supplied power supplies- plenty. Power boards inducing faults in power supplies, never. They either work or they don’t. Yes, Im using the power adapter supplied because it doesn’t make much sense to go buy an separate 19V power supply when it came with one…

In terms of what hard drive is fitted… um, what the manufacturer sent it with. I haven’t opened the device to check because it’ll no doubt lead to another question “have you opened and messed with the device”.

I encourage any one else with this issue to post so we can attempt to have this defective product given the attention it needs in either a firmware, software or hardware (power supply, hard drive or mainboard) fix.

Anyone else find it disconcerting there is no reference to this SKU model on the official site?


#16

That model number is on Zmodo sites. Listed a few below:

http://www.zmododirect.com/zmodo-4-channel-full-hd-1tb-poc-nvr-security-system-with-4-hd-720p-indoor-outdoor-night-vision-ip-cameras/

Even an owners manual that has that model in it:

I have run into an issue whereas a “dealer” will purchase Zmodo products with no hard-drives and then install them themselves with the wrong ones. May not be your case, but I’m real careful after having that happen to me already. Happened to me on a purchase from Amazon.


#17

I have the same fault. “No Storage Medium!” error message received when attempting to view the “Storage Settings” section of the Web UI. I’m on my 2nd hard drive after swapping the original out thinking it was faulty. It lasted a month then filled up and here we are again.

ZModo - Please let us know this matter has been brought to the attention of your firmware developers.

Thank You


#18

FYI,

I ended up taking out my HD and reformatting it on my computer (which obviously deletes all of it’s contents). After installing it back into the NVR and formatting it again through the settings on the NVR it’s working again. Not sure how long it will work though. This is an unacceptable solution Zmodo!


#19

Oh dear, i also got this message on my box last week. Ever since the firmware update to v40.0.2.18 ive been having issues.

Have most of you guys bought your NVR from Amazon? Interestingly when i clicked the format option the drive sorted itself out and didnt actually lose any recordings. I have noticed that since the v40.0.2.18 firmware ive had worse performance, lots of sections of missed recordings and even the odd day here and there.

I found it quite laughable about the suggestion of plugging it directly into a wall socket (which it has been from day one) and only when its reached near capacity along with this new firmware, all the issues arise.


#20

Well, I am with firmware V40.0.2.7 I was looking to see if I should upgrade the firmware for any reason and got this forum. Just want to let you know that I’m not having any issue with V40.0.2.7 and WD Black HD if you can get a way to revert back to the older firmware…


#21

I have 40.0.2.7 available to me. I wonder if I can go backwards with firmware without bricking the unit. Anybody?