ZP-IBH15-W flashing green, no ZMD_SAP or way to reset

#1

First of all, I want to say how pissed off I am that I had to wait a week for my account to be approved to post here.

I have 4 ZP-IBH15-W cameras, and my problem is this.

A week ago I changed the SSID for my wireless network. I used Zviewer in an attempt to change which SSID the cameras would connect to, but when I told them to scan for networks, the list remained empty. It didn’t even show the network they currently connected to. I honestly didn’t think much of it because Zviewer is a near complete failure as a piece of software, so I just used it to issue a factory reset command to all my cameras.

Now they are all flashing green and none of them are broadcasting the ZMD_SAP network for configuring the cameras. I’ve checked with four different devices, two phones and two computers. I’ve left them unpowered for nearly a week to see if that would help them finish resetting, but no dice.

Now I have an NVR and four useless cameras.

0 Likes

#2

Have you tried using Zbatch or IPCSearch to reset them? Zviewer is a pretty crappy program when it comes to configuring anything. Hell, I could only use it to view the cameras on the local network and only the SD streams when viewing all 4 streams at the same time. I have only been able to use the zmodo app to configure my cameras/nvr but when I wanted to switch the network the cams were on, I just used IPCSearch and right clicked on each camera and switched the wireless network they were on, hooked up the nvr to the same network and everything was great. I will however never buy Zmodo again due to being such a pain in the butt.

0 Likes

#3

The reset seems to have worked, so far as that they don’t connect to my network anymore.

The problem is that they won’t broadcast the ZMD_SAP network for me to connect and configure them.

0 Likes

#4

A little while back I had the same problem/issue with my 720p Wireless Outdoor cams. I do not have an NVR but they are ZP-IBH15-W models so hopefully the following will work for you as it did for me…

1.Open ZMODO App on phone
2.Remove the device(s)
3.Close and/or Force Close ZMODO ((Open up
Application Manager - Select ZMODO - Select “Force
Close”))
4.Open ZMODO App
5.Connect to the Wi-Fi you want the Cams on
(If Alreadybconnected no need to reconnect)
6. In ZMODO select + Add New Device
7. Select QR Code
8. Go in front of Your camera
9. Input password for the Wi-Fi Network
10. Increase Volume till the EZLink Assistants Voice
can be heard
11. Once a EZLink QR Code is displayed on your phone
hold it 6"-10" in front of the camera, and as
perpendicular to the angle of the device as possible
You want your canera to directly see the QR code
on screenphone screen

The Light should Switch to Blue and an Audible Confirmation from the App should be heard, followed by the Camera Setup page showing the Camera ID where you can Name the Camera and set a Password

If it takes longer than 5 seconds try increasing the brightness of your phone, make sure screen is clean, and try moving the phone an inch or two closer then farther from the lens.

No where was this Method listed or printed on any Installation guide for the ZP-IBH15-W or ZM-W000* camera models.
Spent many frustrating days of countless Power-cycling, Forum Scrolling, and Re-Re-trying the Customer Support suggested methods with no luck at all…

I think it was the 4th or 5th In-App Help Chat Representative the listened to my issue, and instead of making me do the entire Troubleshooting-101 Checklist again she typed a playful chuckle in response to my long-winded obviously-agitated recap and then suggested I try this method which immediately worked and solved such a frustrating issue!!!

May your own Green Blinking Light be fixed as mine was!!! Worked on all my ZP-IBH15-W Cams

0 Likes

#5

Holy hell that actually worked, and strangely enough once I connected one back to the network, the other 3 all followed suit! Without even touching them!

0 Likes

#6

:grin: Excellent!!!

I had the same reaction
:exploding_head: :exploding_head: :exploding_head:
It blew me away…
Glad I could pass along a working solution to ya!!!

0 Likes

#7

Zmodo should have made it clear that updating the firmware would change the way cameras are configured. I had the same issues and only figured it out when setting up the free 720p camera they sent me.

0 Likes

#8

I just switched routers. I have tried everything above, with no luck, just a flashing green light. I have disconnected, forced stop, removed and replaced app, etc. Nothing. Cannot add the devices back again, regardless of using the QR code, or any of the other methods available in the app. Any last bit of advice before I junk 2 Zmodo cams forever?

0 Likes

#9

Have you tried removing the devices via the newest version of the Zmodo app and then adding them back just like they were new devices? I had the same issue. After the last update, the cameras now must be added by using the QR Code. I got this to work after trying every other combination I could think of. Good luck!

0 Likes

#10

Thanks SCC. After multiple tries of doing the same thing, for some reason it finally worked. It was uninstalling the app, and then following the instructions for new install that finally got them working again. What a pain.

0 Likes