Zmodo site down causing issues with iOS app?


#1

I can’t seem to connect to any of my cameras today using the iOS app. I can’t even get to zmodo.com from Mac or iPhone.

Anyone else experiencing this issue?


#2

The main Zmodo website is currently down. This has not affected the devices that I have linked to the Zmodo mobile app. Also, I am still able to go to user.zmodo.com without difficulty.


#3

I missed several appearances on my Smart Doorbell today :frowning2:
On each and every update of the Zmodo software, the functions get worse.
Not all actions are reported by push messages, most presses on the doorbell are not reported.
The recorded actions initially were in the Doorbell memory untill overwritten, they now are only available for 24 hrs max.

After my initial enthousiasm with this device, I now only feel deep disappointment and regret my purchase. ;-(


#4

@weissman the motion alerts are only stored for 24hrs. The actual recordings are stored until they are overwritten.

To view the playback, go into the live image, and tap the icon in the top right corner, playback is there.


#5

@Patty
Not on my Android 5.
When I go to live mode, the top right corner shows “LD” (which can be switched to HD and back).
When I go to Motion I get 3 tabs, ALL, ANSWER and MOTION,
When I select MOTION or ALL the only thing I see is the calls/motions of the last 24 hours.

All other preceding recordings have gone, since one of the previous updates.
Although the manual says recordings are stored untill overwritten. And so it worked excellently when I bought this item early 2016.


#7

I cannot view any photos from camera or alarm…keep getting error message stating “internet too weak”


#8

@weissman Your screen should match the one below. I have indicated the playback icon with a red square. This is the Zmodo app live screen for the Greet installed in our office.

If someone else shared the device with you, the primary account has to allow you the playback access before you can view the playback.


#9

You may tell me what it should look like, but in fact this is how it really looks: no playback button at the top right, as I already explained.


#10

After first install (and some updates) it was possible to select MOTION (middle right, just below picture) and ALL recordings appeared.
Since some months after some update, it only shows the last 24 HRS.


#11

That looks like what you would see on a shared account. I would recommend contacting the primary account holder. Otherwise, I would recommend contacting our phone based support directly.

We are available from Monday-Friday, 8am-8pm CST, and can be reached at 217-693-5706.


#12

This IS my primary account. I shared it so my partner also can check who is at the door when necessary.
But the account is set up from THIS very phone and has allway worked perfectly before the update(s).
So please don’t tell me I’m not the account holder and please don’t tell me I do things wrong, when the problems started after updates forced by Zmodo.


#13

Why don’t you try turn off your iPHONE and turn it on back.( may be help ).


#16

I also have a question about viewing recorded video from the greets internal memory. I get alerts and can view them for 24 hrs but I can’t find a way in version 4.1.1.12 zmodo android app to view anything saved to the internal memory. If I go to the live view and click on the button in the bottom right that looks like it should show recordings it says I am not signed up for cloud service on this device. Can we not access internal memory at least if we are on the same wifi network?