Zmodo App's new platform!


#42

Sure, take a look at these (open them in a new tab):

Alert detail - Screenshot with no video

Alerts List


#43

Try again. Those links don’t work.

You should be able to drag the image directly into the reply box.


#44

There:

AlertDetail alertsList


#45

@patty any ideas on why i can’t see a video and i only see a snapshot?


#46

@thedude

We have confirmed that this is an issue with all systems running the V43.91.1.04 firmware. The development team has been notified, and is working to resolve the issue.


#47

@penpen1999 what firmware is the camera currently running?


#48

@patty Zmodo app says my EZCam ZM-SH721-SD has is the most recent firmware at V5.2.0.48


#49

In the Device Preview section, I have the background set to “Device’s Image”. But with this, I just see 4 rectangles of the default living room image instead of images from the camera feeds. Is this a known issue? I can view live video fine in the app from all 4 cameras. My device is the ZP-NE14-S on the latest firmware (V40.0.3.02).


#50

The ZP-NE14-S with firmware V40.0.3.02 hasn’t received an update for the newest platform. This causes the device preview to stay at the default placeholder.


#51

What are the plans to update the ZP-NE14-S firmware to support the newest platform?


#52

I contacted Zmodo over the phone (yay, waiting 2hrs on hold :unamused:), and they are swapping out my ZP-NE14-S with the old firmware for one that works on the new platform.


#53

#54

I just updated the firmware for my brand new cameras & now I cannot pan/tilt from the app anymore. The arrows appear on the screen, but nothing happens when I touch them. There is now no way for me to change the perspective of the camera without picking it up and manually rotating the entire base and manually moving the tilt. Did you ever find an answer to your questions? I don’t see other people with the same problem as me.


#55

Hi
@Patty any updates on firmware for ZM-SS7009D8-S? I still have the V43.91.1.04
I’m still only seeing snapshots and no video for alerts
thanks


Alarms not showing up in Zmodo App
#56

@Patty any update on the previous comment .
thanks!


#57

I have the same problem ever since the upgrade made by Zmodo, instead of 5 snapshots I only see one that is not much use. Might as well just say there was movement.

Why has this not been fixed? I have a ZP-NJ18-S Firmware: 43.91.0.14
When will the issue be resolved?


#58

Hi, I have two zp-ne14-s, with V40.03.0 firmware. I cannot watch playbacks in both NVR. Only if I am connected in the the WIFI in the same network that NVR is. I tried with zmodo app and zsight app, and neither works remotely. Only local. I can watch live NVR camera remotely, the problem is playback. The NVR is recording, because you can watch playback directly thru monitor and local wifi only.

Please help.

Thanks

Any advices.

@Patty