ZMD_SAP. Frustrating. Getting worse. Help


#1

I cant find, or it wont show on the wireless list everytime i try to connect it. This step got me stuck for hours, and it is getting frustrating. I have tried to find the answer to this frustrating issue, but I couldnt find anything useful, even the ones I tried gave me no solution. Can someone please help out? How to find this " ZMD_SAP" the guide/setup talks about? I need these camaras working as soon as possible. This is really important.

Thanks


#2

Power the nvr down then turn it back on. The network will be discoverable for a short period of time.


#3

Didnt work. I still have the issue. Im running out of patience.


#4

How are you searching for the network?
If you use a smartphone on the wifi search main page, unplug the nvr then plug it back in. Within 30 sec to a minute the ZMD-SAP will show up. Join that network and then go back to the zmodo setup.
If it’s not showing up you may need to connect a monitor to the nvr to see what the problem is in the main menu.


#5

What is the model of your camera?

What is the light on the camera doing?

Please be aware that NVRs and DVRs do not use the ZMD_SAP network, it is exclusive to wireless cameras.


#6

Turn off Data on your 4G. Then ZMD_SAP should appear.


#7

I turned off Data but still no Joy in seeing ZMD_SAP? Any other suggestions, EZcam has blue on. Renamed router and on 2.4 network. Even turned off 5 g on the router and still no joy. Any suggestions helpful.


#8

ZMD_SAP is only broadcast on cameras requiring the ZINK setup method, and then ONLY while the cameras are BLINKING GREEN.

Your EZcam probably requires a different setup method. I would recommend checking the quick setup guide that it came with.