ZMD-DD-SAN8 - Windows 10 Remote Connection


#1

Wondering if anyone else has had this issue with the ZMD-DD-SAN8 DVR box?

PC
My PC is running Windows 10 - 64 Bit Pro. 16 gig ram, 4TB hard drive space available, using Google Chrome, FireFox and Edge. Network router is a Netgear WNDR4500v2.

DVR
Model: ZMD-DD-SAN8
Hardware Version: 1.0.1
Software Version: 1.3.8
Release Date: 2013.07.02

I have 3 cameras attached to the DVR unit and it is recording away, no issues at all. It’s when I try to remote in is where I am having problems.

My DVR box is connected to my network via a static IP address (192.168.1.5). As per the network tutorial I have opened all; four ports (80, 5050, 6050, 7050) and can see them via the open port checker tool. Everything is perfectly setup there. I have also disabled my firewall/virus checker to make sure it is not blocking anything. I can ping the DVR box and receive a response.

When I try to access the web software via the DVRs IP address, nothing. The browser tab says “Web Client for EDS ED…”. The browser screen remains totally blank. When I use IE, the login window appears for the DVR, I enter it, hit login and nothing happens. Even followed the security instructions to disable ActiveX etc.

I tried using ZViewer and doing a network search renders no results. I try to manually add the DVR via the IP tab, and it claims a login failure. Tried using NVMS, no luck either. I add the DVR in, but the software says the DVR is offline. Both apps running in Admin mode.

Tried using the tool via my Android phone, cannot login either either, but can ping the DVR.

Is it just a case of needing to throw away the DVR and buy a more modern unit? Surely there must be a firmware upgrade to bring this box up to 2016.

Any ideas? Am I missing something?


#2

The DVR that you are using is extremely reliable Doubt that it is the issue.

Are you trying to access the DVR using Internet Explorer or Microsoft Edge. Can’t use Microsoft Edge.

https://answers.microsoft.com/en-us/insider/wiki/insider_internet-insider_ie/how-to-locate-and-open-internet-explorer-in/4b067f8b-a0dc-4fba-9e63-00fb14ea82e8


#3

I’ve tried using IE, but no luck. I type in the IP address into the URL link and the Web Client software page comes up.

Type in the User Name & Password and leave the Command Port as default (5050). Hit the Login button and nothing. Doesn’t move from the login screen at all. I then change the Command Port to 80, 5050, 6060 and 7050 and attempt logging in using them. Nothing, Absolutely nothing happens when I hit the Login button.

Tried a completely different PC with Windows 7 and used IE. Put in the IP address and IE attempts to install an ActiveX control (EDVR.CAB). I cannot install it, as Windows cannot identify the publisher and blocks me from installing it.

I also installed IE tab into Chrome and tried via that. This time I get Login Failed. Seems like something is coming back now. Is there a different user ID and password when entering via the Web Client? I’m using the same admin user ID and password as I would use to login into the DVR itself via the TV. Is the account credentials for the Web Client different?


#4

I sent you an email in regard to Internet options. Don’t know whether or not you have set them or not. If not, here is a link:


#5

Yup, already set those settings also. Seems like IE 11 won’t work with the outdated DVR software.

Even if you take IE out of the equation. That still doesn’t explain why NVMS or ZViewer cannot see the DVR, when it can clearly be pinged.


#6

Ok, something else. Confirming that you are signing in with a Capital A in Admin and that you haven’t changed the default password. NVMS only works within your network (LAN) and not (WAN). The software only works with IE. Won’t work in Chrome.


#7

Okay, I managed to get the IE access working. I restored all settings back to default and tried again. This time I managed to get in via IE. Set the IP address to static and set it back to 192.168.1.5.

ZViewer and NVMS isn’t working. Going to try working on that next.

Thank you for your help :slight_smile:


#8

Does edge browser work?


#9

As I previously posted, Edge won’t work. Has to be Internet Explorer.


#10

There is a selection in the settings of the DVR that says something like ALLOW access you need to turn this to NO believe it or not it is kinda reversed for some reason.