Unable to use Gmail for alerts

I have looked at previous links , from 2015 and 2016, none seem to have an answer for Gmail. I keep getting the “can’t connect to outgoing email server” message. I have checked and double checked my Gmail account, as per the instructions.

Before using your Gmail account as your SMTP server, be sure that you have enabled Gmail POP3 or Gmail IMAP through settings in your Gmail Account.
If you are receiving an error with gmail, please be sure to allow less secure apps in your gmail account settings. Here is a link on allowing less secure apps. https://support.google.com/accounts/answer/6010255?hl=en
SSL : Enable
SMTP Server : smtp.gmail.com
SMTP Port : 465 or 587
Sender : “your gmail email address” (ex. johndoe@gmail.com)
Password : “your gmail password”
Reciever : “your email address” (ex. johndoe@gmail.com)

Has any one gotten Gmail to work. I have a zmd-dx-sin8.

Thanks