Time stamp keeps losing 1 hour


#1

I have multiple cameras including the 5ghz wifi cameras. The 1080p poe cameras I have 1 camera V 6.5.1.16 it set to same time zone but after about a day or so its exactly 1 hr behind the others.

This is really fustrating as it changes the event notifications and has the wrong time listed for the cameras.

I can reboot the cameras and the time stays correct for about a day and then at some point it jumps back an hour.

Its only 2 cameras that seem to do this, both which are the newer POE 1080 cameras.


#2

Log into the zmodo app, select live view of the camera you need to change the time to, go to the wrench on the top right corner, then hit the 3 horizontal dots button and tap on the device timezone option. Select your time zone and hit save.
Hope it helps.


#3

The time zone is set correctly and is the same as all the other cameras. It however changes after about 24 hours of being on, it still stays correct in the settings but the recorded time stamp on the view is wrong


#4

What about trying the same option on the NVR? Is there any way you can check or let you modify the time?


#5

Have you selected NTP (internet time) as the time source? If so, try using local time instead.


#6

Do you have an NVR or just the cameras?


#7

Both 5ghz cameras and the NVR Poe kit.Screenshot_20180717-143716


#8

Where do you see this? When I go to the specific camera, and the smart kit; they are all set to correct time zone.


#9

I love my cameras. I have 8 cameras. For a few years, the time stamp always sped up to 3 hours ahead, over a period of two to three weeks, after I reset it. This year, I discovered that, when I changed the setting from military time to standard time, the clock didn’t stop speeding up, but it did speed up only about 45 minutes and that took several weeks to do. It’s not a perfect solution, but it’s much better than the issues caused when set on military time.