They did it again. meshare disabled. move to zomodo. no events


#21

@fordnatic you just log in with your mobile number.
At user.myzmodo.com right under the word login is an envelope icon, indicating email login. To the right of that envelope is a phone handset icon. Click on that to indicate phone number login.


#22

Welcome Patty, 6 days after the first post.
If MeShare works, then that means your newest platform is not compatible with my device which says it has the latest firmware version.
I talked, after waiting 40 minutes, to someone at tech support who told me they were migrating (his word) people from MeShare to the Zmodo app.
If MeShare was not disabled then your servers were at fault. My wife could not log in and I stopped getting alerts. When I rebooted my phone the next day I could not log in either.
Neither Zmodo nor Zsight worked correctly. After 4 days MeShare worked again.
Zmodo IT department is the worst. They don’t know how to make changes without screwing everything up and they don’t know how to TEST BEFORE RELEASING.


#23

@deekay ?
I apologize, but I’m not sure I understand what you are saying.

MeShare is not on the newest platform (It is officially on platform 3).
Zmodo is on the newest platform (It is officially on platform 6).
Devices can only be on one platform or the other. Not both.
Both platforms still work with devices on those platforms.

We are working to provide updates so that all devices can be migrated to the newest platform. That migration is optional.
Multi-channel viewing and cloud services are only available on the newest platform.
All new products are being manufactured exclusively for the newest platform.

I have been able to log in to MeShare and receive alerts on the devices linked with that account without difficulty or interruption for the past 3-4 months (approx time since our last server outage).


#24

can not pull up alerts again. only can see live access. Get alert notifications but they never load. This was working again last week for about 3 days.


#25

@fordnatic What is showing in the alerts screen?


#26

When i click on alerts on my zmodo app i just get the wheel spinning saying loading. i tried turning off wifi, loading over cell, different wifis…no luck


#27

Try logging out of the app, and then logging back in.

To log out, go to the “Me” section, and pick log out


#28

now i cant get logged in and yes i used my mobile number and password… now wheel just spinning


#29

working now. took forever to log back in.


#30

They say: “I have been able to log in to MeShare and receive alerts on the devices linked with that account without difficulty or interruption for the past 3-4 months (approx time since our last server outage).”

Don’t expect that will ever happen to you.