Problem with my APP


#1

I have updated my app, s on my iphone and ipad, but they no longer work or very slow. The old app version does work on a different iphone.


#2

What app? What is the issue specifically? What is the device?


#3

.It is a ZM-SS718 8 camera, s. 1TB. The last app available in apple store. For the iPhone.


#4

The app no longer connects to the system. He is running the cash to find a connection.


#5

Yesterday after the update, he no longer works.


#6

At the moment I do not get a mobile connection, but with my mac via zmodo.user.com But I need the mobile app.


#7

My doorbell connection is working, mobile


#8

After an update by apple store, the app on the other iphone is no longer working. So no more mobile coverage. Well the doorbell, but no longer the ZM-SS718.


#9

Can you PM me the ID off your device or the account you use to view it.


#10

my account is ashandel.as@planet.nl I make a photo of the device and send it.


#12

we have a big problem we guard an unmanned car wash, can not do without !!!


#13

Help can i have the old app back!!!


#14

If you use the Zmodo app, it should work.

If not, please post a picture of the error that you see.


#15

IMG_1663IMG_1664 1 Camera is connect.
I have a big problem. The api, With the old one for the update of last week everything went fine. Now my recorder no longer works well on the app and the doorbell with which we co-ordinate with the customers is no longer working properly. Via user@zmodo.com I can access everything but not with the app also not with meshare.


#16

Do you have the same result if you tap HD in the bottom left corner?

Have you tried logging out of the app and then back in?


#17

It looks like the apps are working again as they heard. We have removed and reinstalled all apps.