NVR Cameras loose time setting on reboot


#1

1ea 8 Channel Security NVR (ZM-SS7009D8-S)
4ea 720p Bullet IP Network Camera (ZM-SS78D001-S)
4ea 720p Bullet Dome Network Camera (ZM-SS76D001-S)

Using Zviewer, I can make all cameras sync the same time. The following morning ch 5 & ch 6 are 1 hour behind. Ideas?


#2

BUMP!
20 characters!


#3

only the clock on display was behind or the image too?


#4

The clock Displayed on Zviewer or the Zmodo App are both wrong. If I take snapshots they are wrong also. All Firmware is up to date.

The devices on the Zmodo Android App will not allow changing of the Time Zone. It is there but cant select it. The Device Time Zone is “Greyed Out” in the Zmodo App. ideas?


#5

You have to connect a monitor and mouse to the DVR and fix it there.
That is the easiest way I have found.


#6

This is how I set the time. I do it on the system, NVR, etc. It stays for 24hours and then it gets off again.


#7

Might be time to replace the cmos battery in the unit…? they’re like 5$ , worth the try.

It will be faster to go and get that battery and install it than it will be waiting for zmodo’s help


#8

Thanks Eric, as it turns out some of the cameras are on one time zone and some are on a different time zone. Support says to use the Zmodo App and change the time zone for each camera. I see the Device Timezone setting. They are all greyed out and some are set to 00:00 and some are set to -06:00 IDK how to adjust them all to the same setting. I can’t find the settings on the DVR. The cameras are POE Wired. Ideas?