No Push Alerts using 8CH PoE Surveillance System


#1

Good Evening,

I purchased and setup a Zmodo 8CH Smart PoE surveillance camera system. I have installed the zmodo app and cannot get push alerts when motion is occurring.

The NVR has a hard drive and I can go back and view footage and it highlights the motion in orange. It also has an images section that summaries snapshots of motion. Therefore I believe the motion sensing is working at least on the NVR. I did not find the motion was occurring continuously as it was suggested that the motion alert will not work properly if a motion is always detected.

I have read that I should only turn on alerts for only one mode settings which I have done (I selected the Away mode to have alerts while the others do not). I have also made sure when I close the app I check continue to receive push alerts. I made sure my phone is allowing notifications from the zmodo app. I have uninstalled the zmodo app, restart the NVR, tried the MeShare app, and even tried both apps on my work iphone. Under motion there is no content on both apps and both phones.

As an alternative route I was unsuccessful getting email alerts to work but I believe email alerts are no longer supported.

What am I doing wrong?

-jared


#2

welcome to the Zmodo world
1-they pretty much killed the EMAIL ALERT Feature support
siting their “email server upgrades” but it works on “SOME EMAIL SYSTEMS”
Search the forum for the LONG discussion we have been having to beg them to re-turn it (doubt it will)

2-They JUST updated the Zmodo so it NOW maynot support your DVR,
try using the MESHARE APP (that is all TECH support will tell you)

in the DVR menu do you have your MOTION AREA/SETTINGS correct ?

Do your alerts transfer to the www.user.meshare.com site ? can you see them there ?
IF so then try re-booting the app/phone


#3

@Clarke19

1- Email settings were lost 2 years (or so) ago as a result of email server updates. It wasn’t something Zmodo removed or changed.

2- TECH support will also tell you that the reason that most analog DVRs aren’t supported through the mobile app is because they handle channel separation differently from the NVRs, and as a result, the DVRs only display a single channel when viewed on the new platform, without the ability to change channels. TECH support will also tell you other things if you ask us.


#4

I seem to be having the same issues as th OP. My push alerts were just fine before the upgrade but now after (and I made no changes on my end) I do no longer get alerts. I rebooted both my DVR and phone but still have issues. I seem to get alerts for about 8-10 hours then they stop. I can see the DVR is flagging the motion but they are not being pushed. I also have the same issue on the Meshare app. Any advice?
I have the ks-y84zh-n


#5

As I indicated in my post about the new platform update.

The analog systems are not currently supported on the new platform, being unable to change channels, and not receiving alerts are the 2 major issues.


#6

un able to log into the MESHARE APP using my account information.
Same information works on the MESHARE WEB SITE
ive used other system’s accounts with out an issue for the meshare app
but MY account is not logging in.
it just sits on the “logging in/Spinning wheel” …please help


#7

What kind of phone? Who is the carrier? How is the phone getting its internet connection?
Typically this is an issue when you don’t have internet connectivity.
I am currently able to log in to the MeShare app without difficulty.