New owner needing help


#1

Hi I’m new here and I am hoping someone can help.
Too cut a long story short, in January I purchased a Zmodo 8 channel system ZP-N118-S from an Australian EBay seller and finally got around to installing it 3 weeks ago.

On powering up after the install and after a few minutes of everything working.
My system first lost picture signal from the cameras and I only
had the grid visible on screen, so I turned the power off and now the system
fails to go past the initial boot up screen.
I have tried several times by doing things like disconnecting the hard
drive (WD 2TB Purple), unplugging the camera’s and pushing the reset button and getting no
result apart from it keeping on recycling through the boot screen.
I had previously had the system running after purchasing to format the hard drive and check to see if everything was working with no issues.

I have contacted the seller and they suggested that I take the matter up with Zmodo support via either an email or using live chat (which is constantly offline).
I emailed support@zmodo.com and they responded and said the fill out and RMA at eu.cctvfocal.com/rma which I have.
Since then I have sent 4 emails and no answer trying to find out where do I post the defective NVR for repairs or replacement.
I’m a bit disillusioned by the lack of response from ZModo’s support or is this the norm with this company.
Regards
Brian


#2

Problem solved. Big thanks to the seller.