Lost connection to CS-S1T-S PoE Camera after assigning static IP


#1

Hello,

I have 8 port NS-S81E-S NVR running 8 x CS-S1T-S PoE CCTV cameras.

  • NS-S81E-S NVR: Firmware V43.8.3.02
  • CS-S1T-S PoE Camera: Firmware V7.0.04

Few days ago I decided to assign static IP addresses to 2 x CS-S1T-S PoE CCTV camera through Zviewer application (initially I was planning to assign IP to all cameras which I now know I shouldn’t have)

Soon after trying to assigning static IP addresses, I lost connection to both the cameras.

I have tried carrying out factory reset on NS-S81E-S NVR multiple times which made no difference. I can confirm the 2 cameras have link on the NVR ports and I have also tried switching around the ports which has made no difference. Power is also available to the 2 cameras as night vision mode triggered when I put my hand over the lens.

When running IPCSearch, the remaining 6 Cameras and NVR gets detected excluding the 2 cameras I having trouble with.

I tried scrolling through the forums in the hopes there is some form of hardware reset for the POE camera but it appears there isn’t one. I have even tried opening up the camera and can confirm there is no reset button inside the camera.

Is there anything I can try or have I bricked both my cameras?

IPCSearchZViewerMIssing_CS-S1T-S