How do I get the Zbatch software to work?


#1

I hope somebody out there can help me with this problem. I have six Zmodo ZH-1XB1D-WAC wireless cameras. For the first year or so they worked perfectly sending alerts via Meshare and recording in 720p on the internal 64GB micro SD cards. I was able to view the video from the SD cards by using Zviewer and everything was OK.

Early last year Zmodo pushed a firmware update and all but one of the cameras updated to V7.1.0.12 (one camera now shows V7.8.0.20). All the cameras that updated to V7.1.0.12 still send alerts to Meshare, but now no longer record properly to the SD cards. They are recording in super low resolution and the playback is stuck in very fast forward. The video temporarily slows to normal speed after a motion alert, but it is still horribly low resolution and it slows AFTER the motion, so it is impossible to see what triggered the motion. Summarizing, the update made the cameras useless. The only camera that still works normally is the one with V7.8.0.20.

I contacted customer service and they sent me the Zbatch software and the 7.8.0.20 IPC-APP, but when I tried to use it I got “send Request” followed by “Received Response” followed by “Get shared memory failed!” I asked customer service why it did this, but got no response.

I ignored the problem for a few months hoping the Zmodo would finally push a firmware fix, but nothing happened. Does anyone know how to fix this mess?