Greet Pro not alerting on doorbell ring press


#1

Greet Pro not alerting s doorbell ringer press. Set to Away mode, latest firmware, latest iPhone app. iPhone X, OS 1.2.2.

When zmodo app is launched, ringer alerts, but could be hours ago. Otherwise works after a transformer upgrade which solved device not found issues.


#2

As an update that may be helpful to those with lack of proper alerts from a doorbell ring. I located an older version of the original Meshare app on my iPhone and deleted it from the phone. Upon relaunching the Zmodo app appears that may have positively effected the alerts, as the doorbell ring now seems to push an alert on the lock screen and allows the ring camera to launch when selecting the notification. Not yet convinced this is the cause, but will be testing further.


#3

I’ve resigned myself to the fact that mine is never going to work properly and it’s just a glorified camera monitoring my doorstep. Also, not being able to adjust the motion capture field is so dumb. I get at least 30 motion captures a day for cars driving down my street at least 200’ from the camera.


#4

Appears the issue remains. The alert to a doorbell press is only fully triggered on the iPhone when the app is subsequently opened. Would love to get this solved - is this a known issue or have some actually get a “call” from the doorbell on the locked phone screen at the moment of doorbell press?


#5

My son has the “Ring” and an iphone. He has not had the issues I have, so it’s something in the hardware or software apparently. Waste of $200