Email alerts suddenly stopped


#69

MY CURRENT SETUP WORKS> i have had the same issue with my emails not being sent (aside from the test email) i have got it to work with about a 1 minute delay or less. my current email settings are:

-gmail account as receiving email

-yahoo account as sending email

-plus.smtp.mail.yahoo.com

-enable ssl

-port 465


Test mail reports success, but no mails send
#70

Thank you. Was banging my head trying to get gmail to work. Switched to plus.smtp.mail.yahoo.com works fine.

Also note that the smtp auth password can only be 15 characters. I have a 2fa on google and the app passwords created are 16 characters. Hopefully some firmware comes out to fix that issue and on reboot the sensitivity seems to reset to defaults on my system.


#71

anyone having any issues again? Mine stopped working yesterday.


#72

Yep…MeShare hasn’t worked since the 16th.


Email notification image missing
#73

New to the forum.

Gmail was a no go for me.

I setup a Yahoo! account and it worked for about 48 hours. Then stopped working and gave me the “can’t connect to server” error message when i tried to send a test email.

I setup a Yandex account. Email test sent successfully. Hopefully it’ll stick for a while.

Zmodo has really got to get this figured out. The whole reason we get security cams with email notification is to actually receive email alerts.

Yandex settings
smtp.yandex.com
SSL: yes
Port 465


#74

I use zsight and meshare for text notifications to my phone but occasionally I get device offline messages when I know it’s not. Then zsight will start working but meshare won’t for a few more days. Sometimes if I reboot the system it starts working again but I think that’s purely coincidence. Also I think zmodo only has 1 person, patty, that answers email and it takes weeks. 3 of my cameras failed under warranty. 1 of them twice.


#75

I have same problem the email alerts suddenly stopped last week. There is nothing change, I run the test and get the general error message “test unsuccessfully could not connect…” I check all setting that I used it for another brand ip camera FOSCAM which has no problem. I use yahoo email almost over one year without any problem until last Friday. I reset to the factory default by insert paper clip to the back of the DVR. I start over again and test everything is working fine for example myshare and zsight, however, run test email no success. I Google the problem it seems there is no fix so far. I have my friend who got number and called China the phone number is fake and not accept call. I think the some chips on the board are defected they cannot store the setting after click SAVE bottom. I wish Zmodo can post some solutions to fix it or whatever the cost our handicapper customers…


#76

Same problem here. worked fine with Gmail for awhile then stopped, I changed to yahoo and it worked for a few weeks now it has stopped. Can’t get a reply from customer service. will start looking for a new system.


#77

That’s because they leave you hanging on hold forever and there’s only 1 tech that answers emails, patty, and if she sees fit to answer at all it takes weeks.


#78

The plus.stmp.mail.yahoo.com stopped working for me. I don’t trust foreign email servers to have access to my telephone and all of the personal information on my phone. ZMODO (Patty) DO SOMETHING!!!


#79

I don’t trust the Russian or Chinese either. Could you share what stmp server you reference on your DVR?


#80

Ok everyone, I FIXED IT!!!

Open in INTERNET EXPLORER!!! IE has different settings than Google Chrome. Setup your email server as you normally would. Set your Alias as a known name like Baby 1. Then set Motion Detection Alarmed to on, sensitivity to 10 to try it out, Motion Compensation to on. Now, keep everything else off except Send Mail on Alarm (just to test). Submit your changes.

Go back to your camera screen and set the motion detector off. It should say ‘alarm’ in the bottom right hand of your screen, that means your motion detector is working. If you can’t see the writing at the bottom right hand corner of the camera screen then go to the settings at the top left of the screen (OSD) and change it to a colour which contrasts with the background colour. If your background is white then make it black etc…

Now go into your email and see if you received the alarm notification. If you did then go back into your alarm settings (within IE) and select upload image on alarm.

Voila!!!


#81

Good job Seathunter! I don’t know what to say about that Zmodo Support!


#82

How do you log in via IE? I am only aware of accessing settings and footage via the actual DVR box. In any case I still get errors accessing mail server. Anyone or zmodo this has gone unresolved long enough please assist with solution. Thanknyou


#83

so I open up Internet Explorer then where do I go / web address do I type in? thxs


#84

I have a DZM-DX-SAN8 DVR. I click on Motion Alarm - Config - to access my Email Setting.
For Service Provider, I select Yahoo. I check the ON SSL/TLS box, it turns BLUE. I enter
465 for the Port box. For the SMTP Server box enter: plus.smtp.mail.yahoo.com. The Simple
Mail Transfer Protocol (SMTP) is the critical box. It use to work with smtp.yahoo.com, smtp.gmail.com,
etc… However, when the Zmodo support staff changed something, the standard smtp servers were NOT
accessible. I previously had to get a new hard drive for my DVR. I miss typed plus.stmp.mail.yahoo.com.
Thus I got the error message Could access the SMTP MAIL SERVER. My DVR Email Setting has a
TEST box. If the test fails, I see the error message. Accessing an email server on the internet should not
be browser dependent.


#85

I quit trying to get the email alerts to work. I refuse to get a Yahoo account. I have att.net and gmail, and since I couldn’t get one of those to work I quit trying. I’m not getting another email address. Zmodo needs to get off their lame ass and make this stuff work.
SO…
I use Zsight and MeShare on my LG G3 Android OS phone. They duplicate each other but the problem is that they also are both unreliable…and here are the problems I encounter:

  1. Zsight-----Session Failed----Please log in. This happens continuously. its insane. The session shouldn’t fail unless I choose to log out.
  2. MeShare----Device off-line-----Well, I call BS on that…Because at the same time MeShare says device off-line, Zsight amazingly works. How can this be? Like right this minute. And I know that the device is not off line because Zsight is working and I can see the wind blowing in a camera and I sent my wife to check internet status. restarting my phone doesn’t help.

There’s more…but if anyone has any ideas (do you hear me Zmodo?) I would appreciate the help.
Thanks!


#86

Finally, I fix my email alerts problem that was suddenly
stopped working last week after working over 8 months, but I have poor writing cannot explain clearly why. My conclusion is this product is cheap using LinuxOS with less update option. People need to know manipulate it When you configure email alerts and/or motion alerts whatever you call there are some critical parameters you must have to pay attention for example the name of SMTP server, check box for SSL/TLS, ports (465 or 587) the correct sender’s and receiver’s email address. Any one of the parameters is incorrect will cause the test unsuccessful error message. My original use mail yahoo.com is stopping and try Gmail is not working either. So you may have to find the who is Internet Service Provider and setup your ISP email account run some basic testing, I guarantee this way is working. Good Luck!


#87

Hello everyone. It looks like we all have similar issues with emails stopping. I used Gmail first and it stopped sending emails. Then I switched to Yahoo which work for a few months and just stopped working. I read several posts here on this forum and found out that Yandex (email provider) worked for me.I really didn’t want to create another email account but I was out of options after trying many different setting with Gmail and Yahoo. Here are my Email Settings below. Hopefully it can help some of you out.

Service Provider: “others”
SSL/TSL: “ON” (highlighted in blue for my system)
Port : “465”
SMTP Serversmtp.yandex.com
From: youremail@yandex.com (your new yandex email address)
Password: your yandex email password
Email Subject: What ever you want to enter… (Mine is “Motion Alarm”)
Recipient: I used my Gmail email account

  • After entering the above information, Test out your new settings. (you may need to restart you system as well). My emails started coming a couple hours later and continues to come.

  • Good luck…I hope this is helpful!

  • D_Tech

(PS: I want to thank “dingogorillapig”, “TNT” and “yob” for their posts…)


#88

Hello Spencer. It looks like we all have similar issues with emails stopping. I used Gmail first and it stopped sending emails. Then I switched to Yahoo which work for a few months and just stopped working. I read several posts here on this forum and found out that Yandex (email provider) worked for me.I really didn’t want to create another email account but I was out of options after trying many different setting with Gmail and Yahoo. Here are my Email Settings below. Hopefully it will help you out.

Service Provider: “others”
SSL/TSL: “ON” (highlighted in blue for my system)
Port : “465”
SMTP Server “smtp.yandex.com
From: youremail@yandex.com (your new yandex email address)
Password: your yandex email password
Email Subject: What ever you want to enter… (Mine is “Motion Alarm”)
Recipient: I used my Gmail email account

After entering the above information, Test out your new settings. (you may need to restart you system as well). My emails started coming a couple hours later and continues to come.

Good luck.....I hope this is helpful!

D_Tech

(PS: I want to thank “dingogorillapig”, “TNT” and “yob” for their posts…)