Device offline message


#1

I can see my live video feed on my Zsight app when I am home and connected to my Wi-Fi. When I leave and try to watch video feed from my office on the app I get the message “device offline”
Any suggestions?


Zsight and meshare "device offline"?
#2

Im having the same problem, any suggestions


#3

What I’ve discovered is that it depends on the camera. Not sure if they upgraded the firmware in the newer cameras, but I had 3 older 720p IP cameras that now show as offline but the newer 720p camera is viewable in the meshare app. When I installed the older zsight app (from files.zmodo.com), all 4 cameras are accessible on 4g connections and WiFi away from the house.


#4

I have exactly same problem. Can see them on my pc, tablet, phone fine but not on pc, phone from my office.


#5

I HAVE THE SAME PROBLEM, AFTER RESTART THE SYSTEM WORKING, BUT AFTER 1 DAYS ZSIGHT AND MESHARE GO TO “DEVICE OFFLINE”?


#6

Same problem here. Using it for 9 months with no issues until recently. I tried opening ports (which I didn’t need to do previously) and it worked for a day. Now back to not working at all unless I am on the same wifi network. No idea what happened. Zmodo, please figure out how to fix this!


#7

Ezcam says offline I can’t get it to go online


#8

I had the same problem when I installed the cameras the first day, the next day off line or re log in. I took cameras down, reinstalled the app put cameras up, and they worked, the next day same problem. I by accident found that if I slide the app off and start it again, the cameras are there and working fine, I have to do that when I leave the house, and connect to the work router as well. So if you get this message it may be as simple as sliding the app off and restarting it.