"AP_ZMD" no longer work?

#1

Using the new Zmodo App, trying to add a Beam Alert, It wont connect to my home network, When I go to the “Add a Beam” mode to acess “AP_ZMD” it no longer works… I tryed using every wireless device I own, that network WILL NOT show up regardless… IT DOES NOT WORK AT ALL… I tried for over a hour… It used to work all time before the “UPGRADE”… What gives?? The beam alert was working, but I had to move to another outlet, and it will no longer connect. The outlet is 5 ft from router with strong signal.

0 Likes

#2

The AP_ZMD network is only visible while the Beam is blinking green. Once you successfully connect the Beam to your network, the light turns blue and the AP_ZMD network goes away.

0 Likes

#3

my extended repeater after it turns green it then continues to blink blue?

0 Likes

#4

If you’re using your phone, try disabling mobile data first.

Reset your Beam (using a paperclip or some other small pin/wire) while plugged into the wall…

Wait for a bit and your light should be solid green and you’ll hear a beep. At that point, your light should flash green…

Connect to your WiFi, then after you’re connected, try to connect to “AP_ZMD”…
After that, go to the Zmodo App and connect. You should see your flashing light change to blue. After it connects, it’ll turn solid and the app will prompt you to assign a name and password.

I did mine in the same room as the router, then after it was connected, unplugged it and moved it where I wanted it…

Good luck!

0 Likes

#5

hi
I have problems with the coverage range of the zmodo beam, the cameras come and go in the nvr.

the bad thing is that between the router and the beam there is no more than 50 feet

any ideas?

0 Likes

#6

Likely your router isn’t strong enough to push 50ft through whatever building material you are using.

If you have an android phone, the WiFi Analyzer app by farproc can show your signal strength.

Unplug the beam and hold the phone right where the beam was while using the WiFi Analyzer app to check how strong the router’s signal to the beam is.

0 Likes

#7

You have to reset the camera by putting a paper clip in the hole on the back of the camera. Hold it in there for 15-30 seconds. The camera will blink green. Now go into your WiFi and you will see AP_ZMD network.

I was having the same issues with this. Also I do have an iPhone and this worked perfectly.

0 Likes

#8

The issue Im having now. I took a camera that was online and working at my home. Unplugged it and took it to my work to use at work. (ive done this with another camera already andit works fine, just wanted to add a second one). Once at work I plugged the camera in and the “ZMD_SAP” would never appear. Even after resetting the camera several times. Ive even uplugged it and plugged back into the power outlet. All it does is flash green. Once I brought it back home, it still does the same thing. It was working great until I decided to take it into work. I had 2 other cameras just like this one and they stopped working (one that i decided to take into work). I had to get rid of them, Now my 3rd one is doing this. They are the Mini indoor wifi cameras. Small square white with black face that also records sound.

0 Likes

#9

I have 4 EEROs placed in a house that is single story 1100 sq ft. None of them is more then 20ft from each other.

0 Likes

#10

20190102_174712
This is the camera in question. I had to toss 2 out because of this same problem. they are not very old.

0 Likes

#11

I dont have any “beams” only cameras. I never needed a Beam to get them to work.

0 Likes

#12

Likely you updated the cam to the new firmware that doesn’t use Zink anymore.

Try the newer connection method.

0 Likes

#13

Which is…?

0 Likes

#14

Ok. figured it out… DUH…

0 Likes