About the Troubleshooting category


#1

Did something stop working? Or is it not working the way it’s supposed to? We’ll help you find the issue and correct it.


#2

I came in one day and alarm was going off cameras aren’t showing and have to unplug to get the alarm to stop. But if comes right back on when plugged back in


#3

Yes in having issues with my system. I have the cameras working but I’m looking at the monitor and I’m seeing the pictures have this roll tide going. if I could just adjust the rolling effect so it stops I would be able to see calm non rolling picture. They are showing up on the monitor and I can see that they are producing a picture,but thier like having this rolling effect. Can you help?


#4

I can connect to the Internet but then it boots me off with in an hour and I have to reboot my system then it connects. Why is this doing that ?


#5

My mouse no longer works and I get the message “Disk is not formatted. Would you like to format now?” Any ideas how to fix this?


#7

No longer receiving motion detection (snapshots) in MeShare & Zmodo apps on Iphone and PC for about the past month or so , had no problems before then .Model DS-H81A-S . Ive tried resetting to (default) factory settings , formatted and cleared hard drive . Showed 1 motion snapshot a minute after reset .Only shows 1-2 motion during 24hour period . Tried adjusting sensitivity of cameras with no change . Also checked motion detection enable and snapshot enabled in settings and all areas are shaded as needed . If i log into the DVR through web manager at its I.P. Address through Internet Explorer i do have multiple motion recordings . Just not sending snapshots to apps via iphone and PC . Any help would be greatly appreciated THANKS


#8

I recently installed Zmodo Greet doorbell version 1.0 with the WiFi extender. Every time I leave my home WiFi range the device goes offline. I have 2 other Zmodo cameras that are not a part of the extenders network and I have no problems with them. Help ?


#9

How do I start a new topic? All I can do is reply???


#10

Hi I am new to this fourm. I am using the Zsight software for over a year and it worked great. Recently I am not able to view my cameras from my phone when on a remote network. I can see them when I am on my network but no where else.
Any help you can give me will be greatly appreciated.


#11

Hello all, I have a Zmodo mini NVR ZP-NL14 which is now has a constant red light which means hard drive is dead or needs to reformatted. Does this have a setup program? Changing out a hard drive is no brainer but setting it up is what I need help on, any recommendations?? Thanks.


#13

DVR no longer communicating with router. All other devices on router working fine. DVR worked fine for 2 years. All of the sudden stopped. Trying resetting everything but no help. Any ideas?


#14

Hey everyone. I just installed my 4 channel sPoE 720p NVR system. Everything works great, until it doesn’t. It appears that my system goes into what appears to be sleep or power saver and turns the monitor off. Once that happens, it is impossible to get the monitor back on again when moving the mouse or clicking randomly. The only thing that I can do is power down and restart to get the monitor back. I’ve changed the display settings, even moved to a different monitor and still the same thing. I am open to suggestions! The model number I believe is ZP-KE1H04-S-500GB-AM. Look forward to some help from everyone! Thanks!


#15

Good Morning
I have a box 720p it will be possible to insert 2 cameras of 1080p and to function normally?
greetings


#16

Using the app the motion detection area doesn’t show the correct picture it shows the stock photo of the room with the white furniture. Also while using the app if I switch between wifi and my mobile data when I try to view the camera it times out. If I force close the app it will work as long as I stay on wifi or data but if I switch it will do it again. Any help would be appreciated!


#17

NVR model ZP-NE-14-S worked flawlessly for over 2.5 yrs. The 2wks ago I noticed all the lights on NVR blinking in and out of unison. The green internal power lite…the red mouse lite…the yellow and green ethernet port as well the 4 camera inputs. VGA cord to flatscreen monitor delivers no picture. Zsight, Zmodo, MeShare loss their pictures too. I have wifi cameras that still have picures, but they aren’t routed thru the NVR. Zmodo support basically sez, “out of warranty, go download MeShare”!! I cant get into Admin to troubleshoot ‘WHaT went wRoNg’. Anybody else here, had this problem?


#18

Hi I have Zmodo 4 channel IP camers and recording device. I dont see recording device in network and only orange led on ethernet blinks. What can be wrong? Thanks


#19

Did you ever get an answer, I am having the same trouble as you, can’t find any way of posting a new question?


#20

Just a question, why I cannot post to the section/ forums? I can only reply though.


#21

Hi, when I log in to the H264 DVR and select ‘Playback’, although the dates of the previous 7 days are in blue, I can’t select any of them. I also can’t change the date. The only video I can play back is the current day. The DVR is set to record 24hrs a day.

Any ideas?


#22

Hi.
I have six wireless cameras model ZP-IBH15-W (3 months old).

After the last firmware update to the version V8.0.1.54, one stops working:
The camera powers up, solid green, then blinking green, then blinking blue, finally get the solid blue (it connects to the network for 5 seconds, I can see it with the IPsearch), and after that the camera resets… and starts the power cycle again…

Please, I need some help to reload o reset the camera to the original state… I am in Argentina, so sending the camera to servicing or replacing is not possible.

Thank you!