5GHz issues when DVR is connected to network


#1

I have the Zmodo model ZP-NJ18-S DVR with the wired PoE cameras.

Every time I connect the DVR to my router, I begin having connection issues with several devices on my wireless network connecting to the 5GHz side of my network.

It does not seem to affect the 2.4 GHz side but most devices at 5 GHz will not connect.

Once I disconnect the DVR from the network, everything returns to normal.

When it’s connected, I do not have any problems viewing my cameras over the internet or on my iPhone app.

I would really like to get this corrected and any advice would be appreciated.


#2

It is likely that the router is having bandwidth issues. It is also probable that the issue is affecting both the 2.4GHz and 5GHz band, as well as the wired connection. You probably have the mor used devices on the 5GHz band, which can make it seem like you are only having problems there.

If any wired device is causing issues that present themselves exclusively on the 5GHz band of your wireless connection, then that would indicate it is time to replace the router, as it is SERIOUSLY broken. It is unlikely that this is the case though.


#3

I’m curious about this response.

This camera system is a wired system, not a WiFi system. The only connection to my router is via the LAN cable from the DVR.

I cannot understand why this would in any way affect my wireless connection.

My router is only a little over 1 year old and my cable install is with all new equipment. My speedtest shows a 10ms ping and almost 6 Mbps upload speed with 133 Mbps download speed.

Having DHCP turned off seemed to help for a bit, but, this evening when I returned home I had lost all of my camera feeds and they would not come back until I turned DHCP back on.


#4

@glen4cindy To put my initial response more simply.

I believe that you are wrong, and that the NVR system is NOT exclusively affecting your 5GHz WiFi network.

I believe you are having an issue across the entire network that is misdiagnosed as only affecting your WiFi. The issue is likely either bandwidth related, or IP allocation related. Check your network settings, and make sure that the NVR is not connected to a switch.


#5

I’ve noticed the dvr sends dhcp requests multiple times a second regardless of lease time. Setting a static IP address doesnt seem to stop these requests based on my routers logs.

When the dvr is plugged in, the router has trouble responding to other dhcp requests. When unplugged, it seems to work fine. To remedy this, I added a second router attached to the first, so I’m double nat’ing, with all cameras and dvr isolated on the double nat’d router.


#6

NVR sends a DHCP request every 2 - 4 seconds. It is a check to see if your router’s DHCP server is working.

If that causes your router to have trouble responding to other DHCP requests, then your router is the problem. That would be a super worthless router.

More likely, you’ve got something else causing the network to go down, IP conflict or something similar. It could also happen if you are connecting the NVR to a switch.


#7

Nope, its dozens if not hundreds of times a second. Also, that’s not how dhcp works. No device should be sending dhcp broadcast flood requests every 2 to 4 seconds, especially when set with static ip info. In dhcp mode, it should respect the lease time which means it should check and attempt renew in at 50% lease time expiration. It may very well be a defective nvr for me but it takes down dhcp on two healthy routers. It sounds like shotty dvr software if others are experiencing it as well.


#8

If you are having an issue, you probably have it connected to a switch. Disconnect it from the switch.

You think a broadcast every 2-4 seconds is a broadcast flood??? That is a tiny amount of traffic. There are a fair amount of other devices that do this on the market. It has nothing to do with the DHCP lease time. It is a health check of the DHCP server.

If it is taking down the routers, you either have bad routers, or the NVR is connected to a switch.
Probably a switch.